La versión más reciente de HomeBrew, las versiones ya no son compatibles

8

Tengo problemas para instalar la versión anterior de grails en mi mac, con homebrew.

El lugar donde me quedo atascado es en brew versions grails , ya que dirá que las versiones ya no se usan. He ejecutado brew tap homebrew/versions pero el comando de versiones todavía no funciona. ¿Cómo puedo instalar Grails 2.3.5 en la versión más reciente de brew?

Error: The 'versions' command is no longer supported.
You can use the homebrew-versions tap instead:
  https://github.com/Homebrew/homebrew-versions
Or use 'brew log' to browse the git history.
    
pregunta Androme 10.04.2015 - 12:40

2 respuestas

4
brew tap homebrew/versions

entonces:

brew install homebrew/versions/grails23

brew search grails te mostrará todos los disponibles para instalar.

    
respondido por el Brian LaShomb 10.04.2015 - 23:38
0

Parece ser muy fácil a partir de ahora:

[email protected]:~/% brew search grails        
grails ✔                                                                                                         [email protected]
[email protected]:~/% brew install [email protected]
    
respondido por el Freitags 05.05.2017 - 10:29

Lea otras preguntas en las etiquetas